D’après les dernières rumeurs, la prochaine version d’Android sera impossible à rooté ! 

L’information nous vient de ChainFire, un membre du forum xda, célèbre développeur reconnu par la communauté, et notamment à l’origine des applications SU, TriangleAway et qui nous offre justement le root pour de très nombreux terminaux.

ChainFire à su par le biais de ses sources, que Google va apporter de nouvelles modifications sur le code source d’Android, qui seront opérationnelles dès la prochaine version d’Android, ceci dans le but d’améliorer la sécurité du système, ce qui par conséquent, empêcherait de nombreuses applications demandant l’accès super utilisateur.

Pour le moment, aucune solution n’a encore été trouvée pour détourner ce problème, mais ChainFire ne perd pas espoir et compte essayer toutes les possibilités.

On ignore encore aussi quel sera cette prochaine version d’Android, la 4.4.3, la 4.5 ou la 5.0….Rien n’est encore clair !

Et si c’était vrai, et que finalement il n’y aura pas de solutions, qu’on dira adieu au root… Que pensez-vous de tout ça ?